PairSoft News Alert Regarding the Apache Log4j Vulnerability

UPDATE:
The limited vulnerability associated with Apache Log4j in PairSoft solutions has been fixed. In close collaboration with a technology partner, the fix was deployed to our hosted service and we are happy to share that there have been no reported issues in connection with the vulnerability or the fix.

ORIGINAL RELEASE:
PairSoft is currently assessing the potential impact of the Apache Log4j vulnerability within our solutions. As this remains an ongoing event, we will continue to provide updates to our prospects and customers as new developments occur.
Though no PairSoft products directly incorporate Log4j, we are working with our technology partners to get confirmations and instructions on possible actions needed. However, at this point no immediate action is required.

If you have further questions, please contact us through our Customer Support Portal or email us at .
Customer Support Portal: Support : PairSoft Support
Best regards,
The PairSoft Team

Share on twitter
Share on linkedin
Share on email
Share on facebook
Share on pinterest
Share on print